Testing TypePad

The first post is always the hardest because in an attempt to find out how things work, I lose track of what it is that I want to say.

Okay, the first post will be a sacrifice. I’ll post something, but it won’t be of importance to me. It will simply be to see how things look and how things work. I expect that I won’t be writing anything… really… for a week or so. Then, by the end of the 30 day trial period, I’ll know if I want to stay with TypePad or not.

Let’s begin…

What about bolding and italicizing (sp?)?
Can they be done without HTML or is that necessary?
What about editing, once a post is done? I can already see that there is no draft mode in the basic implementation. Ooops, my mistake. Yes you can work in draft mode. I think I’ll do that now, and take a peek at the manual.

Well, according to the manual,

“If your browser supports it, you will see the formatting buttons above your post text area on the Compose a New Post/Edit Post page, otherwise theyre hidden from view. One of these is for creating a link.”

I had to do that italicizing by embedding the HTML code, because the browser I’m using at present (Internet Explorer 5.1 for OS 9) doesn’t show any formatting buttons. I’ll have to try with another browser later.

Home Now

What’s interesting is that the buttons show up in OmniWeb, but don’t behave properly. If I highlight a word and then click on the ‘B’ button, it places the HTML code for “strong” after the word and then pastes all the text from the beginning of my entry to the end. The buttons do not show up in Safari or Internet Explorer. I get the same results no matter what button I use, including the ‘link’ button. This is a major drawback. I’ll have to check the site and/or contact tech support to see if this issue has been handled.